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Introduction
This booklet provides a brief overview of Microsoft Office 2003 PowerPoint
(referred to as PowerPoint throughout this guide) and its capabilities. It
is a quick reference guide to help you with the basics of creating slide
presentations at the USPTO. As you become more comfortable with this
product and require more detail, please refer to the Office Assistant or
use the Help feature on the Menu Bar.

Getting Help...
If you have problems or questions regarding PowerPoint,
access the PowerPoint Help via
Help > Microsoft Office
PowerPoint Help or F1.
If you cannot find a solution to
your problem via Help, please
call the USPTO Help Desk. They are there to help you.
The Help Desk telephone number is (571) 272-9000.

What’s New and Improved...
Creating a Presentation
¾ New Research task pane — Offers a wide variety of reference
information and expanded resources, including dictionaries, thesauri, translations and encyclopediae.

¾ New slide show navigation toolbar — Provides easy access to
slide show navigation while you are making a presentation. It also
simplifies common slide show tasks by putting ink annotation tools,
pen and highlighter options, and the Slide Show menu at your fingertips during a presentation without being obvious to your audience.

¾ Package for CD (PCD) — The new method (which replaces Pack
and Go) to efficiently distribute your PowerPoint presentations. PCD
packages presentations and all of their supporting files and automatically runs them from the CD using PowerPoint Viewer, which is
included on the CD when you package your presentations. PCD
also allows packaging of presentations to a folder instead of a CD
for archiving purposes or network share posting. To learn how to
USPTO Office 2003 PowerPoint User’s Guide
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use, search Help for “About packaging and copying a presentation
to CD,” which will provide instructions. The command is accessed
as File > Package for CD....

¾ Updated Viewer — No installation is required for the new Viewer,
which supports both viewing and printing.

¾ Information Rights Management (IRM) — Allows individual authors to specify permissions for documents. IRM helps prevent sensitive information from being printed, forwarded, or copied by unauthorized personnel.

Adding Drawings and Graphics
¾ Enhanced bitmap export — Now exports larger bitmaps with improved resolution.

¾ Support for (digital) ink devices, such as the Tablet PC —
Quickly provide input via handwritten notes or comments to Office
documents on a Tablet PC as you would using a pen and a printout.

Getting Started...
To open PowerPoint from the Windows XP Desktop Taskbar, click Start
> All Programs > Microsoft Office > Microsoft Office PowerPoint
2003 (shown below). PowerPoint opens in Normal View.
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Getting to Know PowerPoint

Before creating a new presentation, let’s review the tools and layout of
PowerPoint’s Normal View (shown above).

¾ The very top of the window is the Title Bar. It shows the name of
the program you are in and the name of the current file.

¾ Next is the Menu Bar, displaying the options: File, Edit, View,
Insert, Format, Tools, Slide Show, Window, Help and Adobe
PDF. Each option provides a drop-down menu with multiple selections.

¾ To the right of the Menu Bar is the Help Query Launcher. At
program launch, the query box reads “Type a question for help”.
After use, it shows the text of the last query. Typing a query here
launches the Office Assistant.

¾ The third bar is the Standard Toolbar. The tools displayed here
are the default selection from Microsoft (with the exception of the
“Close” icon). You may customize this bar to provide you with
easy access to the tools you use most often. You can also seUSPTO Office 2003 PowerPoint User’s Guide
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lect other toolbars available under the View option on the Menu
Bar.

¾ The fourth bar is the Formatting Toolbar, which contains the most
frequently used formatting tools. Again, you may customize this
bar as needed to provide you with easy access to your most
frequently used tools.

¾ Two other optional toolbars may be visible, depending on what is
installed on your system: the Adobe PDF toolbar and the Snag
It toolbar.

¾ Beneath the above cited toolbars is the PowerPoint main
workspace, divided into four panes. Starting at the left-hand side
is the Outline/Slides pane. The main window is the Presentation
pane. On the right side is the Task pane. Beneath the Presentation pane is the Notes pane. All four panes may be resized to
suit your needs by dragging the edge of a given pane.

¾ At the base of the Outline/Slides pane is the View Toolbar’s buttons that allows switching between various document views.

¾ Below the editing panes is the Drawing Toolbar that provides a
variety of drawing tools to enhance your presentation.

¾ At the bottom of the application window is the Status Bar, which
provides various types of information about the currently open
document.

Common Elements Across Toolbars
The left-hand side of each toolbar contains a dotted strip that allows dragging of the toolbar to a new location on the screen.
The down arrow at the right-hand side of most toolbars allows
customization of the respective toolbar.
The downward arrow at the right side of various controls allow specialized options for that
control.

Standard Toolbar

Opens a new presentation.
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Opens an existing presentation.
Saves the current presentation.
Launches the Information Rights Management (IRM) tool. This
tool is currently not in use.
Opens the Print Preview window.
Prints the current presentation using the default printer settings.
Sends presentation via email attachment. (Invokes Outlook.)
Checks spelling.
Launches the Research panel in the Task pane.
Cuts selected text or graphics and stores them on the Office
clipboard.
Copies selected text or graphics and stores them on the Office
clipboard.
Pastes selections from the Office clipboard onto the slide.
Copies the format of selected text or graphics, thereby allowing
the format to be “painted” onto another selection.
Reverses edits (edit undo), holding the down arrow allows you
to select multiple edits to undo (shown on previous page at
bottom).
Reverses the reverse edit (edit redo), holding the down arrow
allows you to select multiple edits to redo.
Inserts a chart.
Inserts a table.
Opens the tables and borders dialog box.
Inserts a hyperlink to a file or URL.
Expands all. (Active only if the Outline tab of the Outline/Slides
pane is visible.)
Shows presentation formatting in Outline tab. (Active only if the
Outline tab of the Outline/Slides pane is visible.)
Toggle. Shows or hides the grid in the Presentation pane.
Switches presentation between color and grayscale. Opens the
color/grayscale dialog box.
Zoom control.
Opens Microsoft Office PowerPoint Help.
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Formatting Toolbar

Selects the desired font
Sets the font size
Bolds selected text (or turns bold off).
Italicizes selected text (or turns italics off).
Underlines selected text (or removes underline).
Applies shadow to text (or removes the shadow).
Aligns selected text on the left margin (normal default).
Centers selected text.
Aligns selected text on the right margin.
Creates an enumerated list.
Creates a bulleted list.
Increases font size.
Decreases font size.
Decreases text indent.
Increases text indent.
Changes font color.
Opens the Slide Design panel in the Task pane.
Inserts a new slide into the presentation.

View Tools
These tools are found at the bottom of the Outline/Slide
pane. Click on each one to see what the views display.
Normal View,
Slide Sorter View, and
Slide Show View.

Drawing Toolbar

The Drawing Toolbar is found just below the Outline/Slides and Notes
panes in PowerPoint. It contains various tools so you can create your
own graphics.
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Draw button provides many options
from a pop-up menu for your drawing
(grouping, arranging layers of objects,
aligning/distributing, rotating, using gridlines, and
autoshape selections), which is shown on the
right.
Selection tool selects the objects
you’ve drawn.
The AutoShapes button provides a
pop-up menu of many shapes from
which to choose.
Line tool allows you to draw a line with the mouse.
Arrow tool allows you to draw an arrow with the mouse.
Rectangle tool allows you to draw a rectangle or perfect
square (via SHIFT + Tool) with the mouse.
Oval tool allows you to draw an oval or a perfect circle (via
SHIFT + Tool) with the mouse.
Inserts a text box into your slide.
Inserts Word Art into your slide and provides you with many
style and color options.
Allows you to insert a diagram or organization chart.
Allows you to insert clip art.
Allows you to insert a picture.
Fill color lets you fill shapes with whatever color you choose.
Line color lets you select the color of the line or shape borders.
Font color lets you change the color of the text.
Line style lets you select from a variety of line types.
Dash style lets you change lines to dashes of various types.
Arrowhead style lets you change the type and placement of
arrowheads on your lines.
Shadow style adds shadows of various types to shapes or
lines.
3-D Style turns a line or shape into a three dimensional
object.
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Creating a Presentation
PowerPoint makes it easy to create professional presentations. When
you first open PowerPoint, it provides a Blank Presentation in the Presentation pane. The Task pane shows the Getting Started panel. However, PowerPoint contains several other options that simplify presentational creation. Both are accessed via the Task pane.
At the top of the Task pane window is the task title bar on which is
stated the current task name. To the right of the name is a black down
arrow, giving access to a variety of task options. Immediately to the
arrow’s right is an X that allows the user to close the pane. If you close
the pane and then need to access it again, you can reopen it from the
Menu bar, View > Task
Pane.
Beneath the task title bar is a
mini navigation panel. Its buttons function like the default
navigation buttons in a web
browser. The left arrow is
Back. The right arrow is Forward. The house icon is
‘Home’.

Changing the Master Slide
A Master Slide is provided for each presentation you create. It is used
to keep the presentation uniform. Style changes, such as fonts, page
numbers, bullet types, and headers and footers can be made on the
Master Slide to insure consistency throughout the presentation. If you
insert a picture or drawing on the Master Slide (such as the USPTO
logo), it appears on every slide in the presentation. To edit the Master
Slide:

1

Click View on the Menu Bar, then Master in the drop-down list.

2

Select Slide Master. The Master Slide is displayed (shown on
the next page).
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Note: To make changes to the Master Slide, click each text box and
type desired information. Changes made to the Master Slide appear
immediately in all attached child slides.

The Master Slide Toolbar
Like many other functions in PowerPoint, the Master Slide view has a
specialized toolbar that launches when the view opens.
Inserts a new slide master.
Inserts a new title master.
Deletes a master slide.
Preserves a master slide.
Renames a master slide.
Creates a master slide layout.
Closes master slide view.
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Changing Bullets
Right-click on the bullet level you want to
change. Select Bullets and Numbering... from
the drop-down list. The Bullets and Numbering dialog
box is displayed (shown
right).

1

2

Change the bullet
schema by clicking
on another schema
shown.

If you want to use graphical bullets, click the Picture... button
(below right), or if you want to customize your bullet schema,
e.g., Greek letters, click Customize... to select other options (below left).
Click OK to complete all actions.

3

4

Once you have made all of the necessary changes, click on Close
Master View on the Master Slide Toolbar.

A New Presentation
From the Getting Started panel’s title bar, click the down arrow and
select the New Presentation option. The Task pane presents you with
the New Presentation panel (shown next page top). The panel divides
into three areas: New, Templates, and Recently used templates. You
may explore the Templates option on your own. The New section has five
options: Blank presentation (which you already have open in the Presentation pane), From design template (which determines the
USPTO Office 2003 PowerPoint User’s Guide
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presentation’s design, but does not suggest
content), From AutoContent wizard (which
supplies suggested content and design),
From existing presentation (which allows
you to extract the formatting from a prior presentation), and Photo Album (which allows
creation of a photo album). The AutoContent
Wizard and the Design Template options
are discussed below.

Using the AutoContent Wizard
The AutoContent Wizard gets you started
by providing ideas and an organization for
your presentation. The following are instructions on creating a Business
Plan presentation.

1

Select AutoContent Wizard (shown above, third choice under
New). The AutoContent Start dialog box displays (shown below).

2

Click Next > to go the Presentation Type screen.

Note: The Office Assistant launches at wizard activation. It asks “Would
you like help with this feature?” If you not provide an answer, the assistant assumes the affirmative and remains open providing guidance and
presentation ideas that best fit your needs.

USPTO Office 2003 PowerPoint User’s Guide

12

3

The Presentation Type dialog box displays (shown below). Click
All to show the complete list of templates available. Select Business Plan. Click Next > to display Presentation Style screen.

4

The Presentation Style dialog box displays (shown below). Choosing the output of the presentation allows the wizard to select the
best color scheme. Select On-screen presentation. Click
Next > to display the Presentation Options screen.

5

The Presentation Options dialog box displays (shown next page
top). Here you can add the presentation title and the footer message that you would like to display on each slide. Click Next >
to display the Finish screen.
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The Finish dialog box displays (shown below). Click Finish to
display your Business Plan presentation (shown next page top).
Notice the AutoContent Wizard has supplied suggested text and
color scheme based on the options you selected in steps 3, 4, and 5.

6
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Using the Design Template
Select the Design Template
option from the New Presentation panel (see the New Presentation section) in the Task pane. The
Slide Design panel opens in the same
pane.

1

The panel opens with the Design Templates (shown on right) revealed. The
second option, Color Schemes, may be
reviewed at your leisure. The third option, Animation Schemes, is reviewed
in Animating Your Presentation.
The Design Templates view divides into
sections. The first section shows templates used in the current presentation.
The second optional section shows recently used templates. The remaining
section shows all templates available
for use.

2

Mouse over each design thumbnail. The tool tip reveals the
template title. If you want to see
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a large view of a thumbnail, mouse over a thumbnail, then right-click the
mouse and select Show Large Previews from the drop-down menu.

3

To apply a given template to a project, click on a thumbnail and
PowerPoint applies it to the open presentation.

Creating a Blank Presentation
PowerPoint makes it easy to create presentations without using the AutoContent Wizard or
Design Template options.
When PowerPoint opens, a default Blank Presentation shows in the Presentation pane, as
shown in the Getting to Know PowerPoint
section.
In the Task pane, click the arrow in the
title bar and select Slide Layout from
the drop-down menu. The Slide Layout
panel opens in the Task pane (shown right).

1

The panel is arranged in four groupings: Text
Layouts, Content Layouts, Text and Content Layouts, and Other Layouts.
Click the layout design that best fits your
needs (scroll down for more options).
PowerPoint applies your chosen layout
design to the open page of your blank presentation.

2

Adding Additional Slides
1

Right-click on the layout thumbnail and select Insert New Slide
to insert a new slide after the current slide.

2

To add an additional blank slide, click the New Slide icon on the
Formatting Toolbar.

3

The new slide displays with directions for entering your data.
Click and add the text you want on your slide, where required.
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Note: Click an icon in a content toolbox (the icon-filled
blue box previous page, lower
right) to insert a table, chart,
clip art, video clip, diagram, or
picture.

Inserting Objects
For the purposes of this guide, objects are defined as charts, clip art,
diagrams, drawn shapes, graphic text, pictures, tables, and/or video clips.
You don’t have to use a template or a slide
layout, like the sample shown above, to
insert objects. This section covers the
drawing tools and how to insert different
types of objects into any slide.

Inserting Clip Art
Add a new slide to your presentation by clicking the New Slide icon
on the Formatting Toolbar, from the
Menu Bar by selecting Insert > New
Slide, or [Ctrl] + M.

1

2

Click Insert Clip Art icon located
on Drawing Toolbar. The Clip Art
panel displays in the Task pane
(shown right).

The Clip Art panel has potential access to
over 140,000 clip art items, photos, animations, and sounds.
The panel contains three fields from which you may build a search for a
clip art item, a picture, a video clip or a sound file to fulfill your needs.
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3

In the Search for parameter, enter a
search term or phrase, e.g., Christmas, holiday, autumn, currency. A
simple word is better than a phrase.

In the Search in parameter, select the
collection or collections you want to
search. The clip art objects are organized into a range of categories (shown right).
The default is All Collections.

4

In the Results should be parameter,
select what type of object you want
to find and in what format you want
the object to be. The default is All media file
types.

5

6

When all parameters are entered as
you wish, either push the Go button
or press the [enter] key on your keyboard.

A search of all available objects within your
search criteria is made and the results returned in the preview pane within the panel
as shown in the Clip Art panel on the right.
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7

Click the desired object (shown right). The object displays in the
slide (shown below).

Note: Scroll down for more clip art selections. If you do not find
any object you like, either refine, expand, or restate your search.

Inserting a Diagram
To insert a diagram, click the Insert Diagram
or Organization Chart icon (shown in the
Drawing Toolbar section) either on the Drawing Toolbar or in the blue content toolbox (as
shown in the Adding Additional Slides section) or click on Insert > Diagram. In all
cases, the Diagram Gallery dialog box opens
(shown right).

1

From the dialog box, select the type of diagram you want. Your
diagram options are, clockwise from top left, an organization chart,
a cycle diagram, a radial diagram, a target diagram, a Venn diagram, or a pyramid diagram. Click OK.

2

Your chosen diagram type opens in the Presentation pane. Modifying organization charts and Venn diagrams are discussed below.
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Modifying an Organization Chart

1

To edit and replace text, click desired box and begin typing (as
shown above).

To add a new box to the chart, click on the box to which you want
to attach a child box. Then click on the Insert Shape button (as
shown on the Organization Chart Toolbar below) and select your
desired relationship type: Subordinate, Coworker, or Assistant.

2

When AutoLayout is
enabled (which it is
by default), boxes automatically connect and arrange themselves.
While you can format your shapes manually, the simplest way to apply
formatting to your organization chart is to use the AutoFormat
tool, accessed via its icon (shown right) on the toolbar.

3

To access AutoFormat, click the icon. The Diagram Style Gallery dialog box (shown on above right) opens in a dual columnar
view. The left side lists diagram styles, the right side shows a
preview of the style.

4

Select a style and examine the preview. When you find a style
you like, click OK to apply the style to your chart. If you decide
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you do not want to apply a style, click Cancel.

Note: To add more than one box, click your box selection twice for two
boxes, three times for three boxes, four times for four boxes, and so on.

Modifying a Venn Diagram
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1

To edit and replace text for a Venn shape, click the text closest
to the particular Venn shape and begin typing (as shown on last
page bottom).

To add a new Venn shape to the diagram, click on the Insert
Shape button (as shown on the Diagram Toolbar below).
PowerPoint inserts both a new shape and associated text that
you may then replace.

2

When AutoLayout is
enabled (which it is
by default), the Venn
shapes arrange themselves automatically.
You can shift the
shape backward and
forward via the little
circular buttons immediately to the right
of the Insert Shape
button.
In similar fashion to
Organization Chart
creation, the simplest
way to apply formatting to your Venn diagram is to use the AutoFormat tool.

3

To access AutoFormat, click the icon. The Diagram Style Gallery
dialog box (shown previous page, bottom) opens in a dual columnar view.

4

Select a style and examine the preview. When you find a style
you like, click OK to apply the style to your chart. If you decide
you do not want to apply a style, click Cancel.

Inserting a Chart
PowerPoint includes chart tools for creating very simple charts within a
presentation. Although it is not recommended for large complex spreadsheets, it may be easier to work with when you have a fairly small amount
of data that doesn’t need to be controlled or updated regularly.
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1

Click New Slide button. PowerPoint inserts a new slide with the
default page layout.

2

Either click the Insert Chart icon on the Standard Toolbar (as
discussed in the Standard Toolbar section) or, from the Menu
Bar, click Insert > Chart.

PowerPoint inserts a sample chart and an associated datasheet, which
automatically generates chart updates (shown below).

Note: The Standard Toolbar changes to the Chart Toolbar every time
you select the chart for modification. Click outside of the chart or move
to another slide and the Standard Toolbar returns. Use the Chart Toolbar
to change format colors, chart types, fonts and other chart features. To
re-enter chart edit mode, double-click the chart.

3

Click in the data field to make changes to the Datasheet.

4

Click in the upper right of the Datasheet to close. (To re-open
the Datasheet, from the Menu Bar click View > Datasheet.)
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Adding to an Existing Chart
This feature is extremely beneficial when you must routinely update charts
in Excel and present new data in slide presentations, such as monthly
reports. To learn more about Excel, refer to the USPTO Office 2003
Excel User’s Guide.

1

From the Menu Bar, Click Insert > Object...
(shown right). The Insert Object dialog box
displays (shown below).

2

Click Create from file.

3

Enter file name or click Browse... to find the Excel file in your
directories.

4

Check Link. Object becomes a shortcut to the original file. Doubleclicking the object opens the original file in Excel.

Note: Any changes made to the original Excel file are reflected in the
presentation as long as the object is linked with the original document.
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To set the Link option automatically:

5

From the Menu Bar, click Edit > Links...
(shown right). The Links dialog box displays (shown below).

6

Click Automatic. Click Close.

Note: Manual allows updates to links by first selecting the document to
update, then clicking Update Now.

Inserting a Table
To insert a table into a new or current slide, do the following:

1

Click on the Insert Table icon in either the Standard Toolbar or
the Content Toolbox.

If you click the Standard Toolbar icon, you may see
a fly-out menu (shown right) that allows you to directly select the number of rows and columns you
want in your table. If not, continue on to the next
step.
Note: Alternatively, you may click Insert > Table from the Menu Bar.
When the Insert Table dialog box
opens, select the number of columns and rows you want in your
table (shown right), then click OK.

2
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Inserting a Picture
Click the Insert Picture icon on either
the Drawing Toolbar
or the Content Toolbox. The
Insert Picture dialog box
opens (shown right).

1

Select your design
from within your My
Pictures directory, or find it on the network via the normal Windows navigation tools. Then click the Insert button at the dialog box
lower right corner.

2

PowerPoint inserts the
picture wherever your
cursor is located in your
presentation. The Picture Toolbar appears (shown above). It allows you
to manipulate some aspects of the inserted picture from within PowerPoint,
including color, contrast, brightness, and formatting aspects.

Inserting a Video Clip
The method by which you may add a video clip is determined by whether
or not you have used the Design Template or Slide Layout tools (see
Using the Design Template or Creating a Blank Presentation).

If you have used a template or layout
1

Click the Insert Media Clip icon in the
Content Toolbox. The Media Clip Organizer dialog box opens (shown right).

2

You may search for content via the Search
text field. You may also import video content into the organizer by clicking the Import button.

Select the video clip you want and click
OK. PowerPoint inserts the video clip wherever the cursor exists
within the presentation.

3
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If you have not used a template or layout
From the Menu Bar click Insert > Movies and Sounds
> Movie from Clip Organizer (shown right).

1

The Clip Art panel opens in the Task
pane on the right, set for a video
search.

2

To select and insert items from
the Task pane, follow the directions in the Clip Art section.

Working with Drawing Tools
Click Draw on the Drawing Toolbar (see
Getting to Know PowerPoint) to view the options available. The pop-up list is displayed
(shown right).
The Group options allow you to treat multiple selections as one object or separate a
group into separate objects. Before you can
group anything, you must select multiple
objects by holding down the Shift key while
you click on the desired objects, then
choose Group.
In the sample shown on the next page, there
are four shapes with different fill types and
effects, two lines with arrowheads, and one
connector line.
The oval was created by clicking on the Oval tool, then clicking and
dragging across the slide and releasing the mouse button once the desired size was obtained (create a circle with the oval tool by holding
down the Shift key as you drag).
The rectangle was created similarly to the oval only with the Rectangle
tool. By holding down the Shift key while you drag, you can create a
perfect square, the third shape shown in this sample.
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The triangle was created by selecting the AutoShapes button,
clicking on Basic Shapes, and
selecting the triangle (shown
right). Then clicking and dragging as you did with the oval and
rectangle, or holding down the
Shift key like the square to
maintain the original shape.
The connector line was also created using AutoShapes. Click
Connectors and choose the
connecting line style you desire
(shown right). Using the mouse, connect
the shapes by clicking and dragging from
one to the other. After drawing the connector, adjust it by clicking and dragging
on the handles. Once the shapes are connected, the connecting line automatically
adjusts to move with the shapes.
The arrowhead lines were drawn two separate ways. The first was drawn by clickUSPTO Office 2003 PowerPoint User’s Guide
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ing on the Arrow button, then clicking and dragging the mouse until the
desired length was obtained. By holding the Shift key down while you
drag, PowerPoint keeps the line at 15° angle intervals. The second line
was drawn using the line tool. While the line is selected, click on the
Arrowhead button and choose the arrowheads desired for the line. You
can add arrowheads to connector lines the
same way. (See the Drawing Toolbar section for details on these buttons.)
To change the fill color of a shape, click on
the shape, then click on the down arrow
next to the Fill button (shown right). Click
the desired color.
Fill Effects... (shown right) was used to
color the other shapes.
The square was filled using Gradient (shown below left). The rectangle
were filled using Texture (shown below right).
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To change the color or thickness of the outlines of a shape, click the down arrow by
the line color tool (shown left). Choose from
the colors listed, or click More Line Colors... or Patterned Lines... for other options.

More Line Colors... opens
the dialog box (shown right).
Here you can select from 256
available colors. Click on the
color you want, then click OK.
Change the line type and
thickness with the Line Style
tool or the Dash Style tool,
both found on the Drawing
Toolbar. Click on the tool and
select the style from the popup lists.
The square is slightly rotated. This effect is created with the Free Rotate tool
(highlighted at left). Click on the Free
Rotate tool, then select your shape(s).
Notice that instead of having square
white handles to size your shape, you
have tiny green circles on the borders
(shown below). Click on any of the circle
handles and drag it with the mouse to
rotate. Release
the mouse button when you are satisfied with the angle of rotation.
When shapes overlap one another, you can set
the layer order. Select the shape, then click the
Draw button. Select Order, choose Bring to
Front to place shape on the top of the pile, Send
to Back to place the shape at bottom of the pile,
USPTO Office 2003 PowerPoint User’s Guide
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Bring Forward moves shape one layer forward, Send Backward moves
shape one layer backward.

Inserting WordArt
1

Click Insert WordArt button
on the Drawing Toolbar.

2

The WordArt Gallery displays (shown right). Click desired style, then click OK.

The Edit WordArt Text window displays (shown below).
Enter desired text where indicated, choose font, type size, and
formatting options. Click OK to complete the action.

3

4

PowerPoint shows the
WordArt you created on
your slide (sample shown
below).

The WordArt Toolbar also displays (shown below).

Inserts new WordArt into your slide.
Opens the Edit WordArt Text window to edit your text.
Opens the WordArt Gallery so you can change the style of
your WordArt.
Opens the WordArt Format dialog box so you can set
colors, placement, size, and other features associated with
your WordArt.
Provides you with shapes into which your WordArt can flow.
Makes uppercase and lowercase letters the same size in
the WordArt.
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Changes WordArt text from horizontal to vertical.
Aligns WordArt text within the shape to the left, center, or
right, or justifies the entire word, individual letters, or
stretches within the shape.
Sets the spacing between characters. Spacing ranges from
very tight to very loose and it can be set to space characters evenly.

Animating Your Presentation
When you are running your presentation from a computer using
PowerPoint, you have the ability to bring your slides to life. Slide presentations are animated using Builds and Transitions.
Builds are actions used to build individual slides. For instance, bulleted
lists can be displayed one bullet at a time in your presentation. Transitions are the actions between slides in a presentation.

Slide Builds
Using the animation effects, you can build slides that capture your audience and keep them focused on the highlights. In PowerPoint, these
effects are accessible via two panels: Animation Schemes and Custom Animation.

Animation Schemes
Animation Schemes use preset, or readymade,
animation schemes. A scheme is a polished sequence of effects that you can apply to several
slides or your whole show with just a couple of
mouse clicks. It is also easy to remove, replace,
or customize them.
From the Menu Bar, click Slide Show
> Animation Schemes.... The Animation Schemes section of the Slide Design panel (shown right) opens in the Task pane.

1

The Animation Scheme section divides into one
optional and four standard scheme groupings:
Recently Used (optional), No Animation,
Subtle, Moderate, and Exciting. Make sure
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the AutoPreview box is checked at the panel bottom.

2

Click on an animation in the scheme listing. PowerPoint immediately applies it to your presentation. Click on the Apply to All
Slides button if you want the animation throughout your presentation.

Note: Animation applied to all slides may distract your audience. Also, a
scheme may include a Transition (discussed further in this section) between slides, especially if applied to all slides. Also if you have more
than one type of slide master in your show, an additional button, Apply
to Master, is available. When applied, the scheme appears on all the
slides that use the master.

3

Click the Play button to see the animation of the current slide in
the Presentation pane, which toggles to a Stop button to stop
the show.

4

Click the Slide Show to view the entire presentation.

5

To remove an animation, click No Animation. To remove the animation from all slides, click No Animation, then click the Apply
to All Slides button.

Custom Animations
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Custom Animations not only allow you to modify the preset Animation
Schemes, but also create your own animations.
The screenshot at bottom of the previous page shows the Normal View
layout for Custom Animations. The numbers to the left of the bullet points
and the title in the Presentation pane correspond to the numbers tied to
each effect shown in the Custom Animations panel in the Task pane.
With Normal View selected,
click Slide Show > Custom Animation... on the Menu Bar. The
Custom Animation panel opens in the
Task pane. Alternatively, click the dropdown arrow on the Task pane title bar and
select Custom Animation.

1

To add an effect to the presentation, click the Add Effect button.
To modify an effect, click the number in the Presentation pane or the line in
the Effects List (see right), and then click
the Change button.

2

Note: You may remove an effect by highlighting it in the Effects List and clicking
the Remove button.
You may also animate phrases by
word or letter, change timing and
add sound to actions. To do so,
right-click on an item in the Effects List,
and select Effect Options from the drop-down menu.

3

Note: A small star icon shows to the left of the slide thumbnail in the
Slides pane if a slide has an animation effect or transition set on it. It
shows beneath it in Slide Sorter view.

Slide Transitions
PowerPoint provides special effects that can be applied to your presentation during transition from one slide to the next.
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In Normal View, click Slide
Show > Slide Transition...
from the Menu Bar. The Slide
Transition panel (shown right) opens
in the Task pane.

1

With the slide you want to edit
open in the Presentation
pane, select an appropriate
transition from the Transition List in
the Slide Transition panel.

2

3

Click Slow, Medium, or Fast
to set speed of transition.

Add sound to the transition by
selecting one from the list in
the Sound box. You can have
the sound continue until the next
sound is played by clicking on Loop
until next sound.

4

Select how you would like to
advance to the next slide during your presentation: On
mouse click or Automatically after the number of seconds you
choose. Repeat for other slides. If you
want the same transition on all slide,
click the Apply to All Slides button.

5

Using Slide Sorter View to Set Transitions
It is easy to set different transition effects to selected slides when you
can see all of the slides at the same time.
Click View on the Menu Bar, then Slide Sorter to view your entire
presentation (shown next page top).
Hold down the Ctrl key and click on each slide to select individual slides.
To select all of them quickly, click Edit in the Menu Bar, then Select All
from the drop-down menu (or [Ctrl] + A).
Once the selection is made, choose the transition effect you want from
the drop-down list. PowerPoint applies it to the selected slides.
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Note: To rearrange your slides in this view, select the slide(s) you want
to move and drag them with the mouse to another location in the presentation.

Printing and Saving Presentations
Using Page Setup
Before you print, you may want to check the page size and orientation of
the slides. You can set this criteria when you first open your presentation, but you may want to change it for printing other slide views.
To open the Page Setup dialog box (shown right), click either the icon on the Standard
Toolbar or on File > Page
Setup on the Menu Bar. Make
the desired selections for your
presentation and click on OK.
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Printing the Presentation
From the Menu Bar,
click File > Print. The
Print dialog box displays (shown right).

1

Under Name: Make
sure the correct printer
is selected. If not, click
on the down arrow and select
your printer from the drop-down
list.

2

3

Under Print range:
Choose the range of
slides you want to print.

Under Copies: Enter the number of copies you want to print; the
default is one copy. If you print more than one copy, you can
choose the Collate option by checking the box, or turn it off by
clicking on it and removing the check.

4

5

Under Print what: Allows you to choose the print view. Click the
down arrow to scroll through the list and click on the desired
output. Slides with animations actually print the stages of the
build.

6

Under Color/grayscale: If you do not have a color printer, select
Grayscale, which converts all of your colors to gray tones. Pure
black & white leaves fill colors white; no gray prints at all.

7

Click the OK button to send your presentation to the printer.

Note: You can click the Print icon on the Standard Toolbar, if you want
to print your presentation using the default print settings.
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Saving the Presentation
1

From the Menu Bar, click
File > Save to open the
dialog box (shown next
page).

Click Save. When you
save the presentation again,
PowerPoint automatically
updates the file in this location. The
Save As dialog box is not shown again until you select File > Save As.

2

Note: You have the option to save your file in other formats and older
PowerPoint versions if needed by clicking the down arrow by Save as
type: and making the appropriate selection.

Presenting Your Presentation
To run your presentation, click Slide Show > View Show from the
Menu bar or click on the Slide Show icon located at the bottom of the
Outline View window. In either case, all of the menus disappear and the
slide fills the screen.
If you set the presentation to run automatically, PowerPoint takes you
through the entire presentation, then brings you back to edit mode. If you
set it to run at your command, just click the mouse button to build the
slide and to move on to the next slide.
You can press the Esc (escape) key on the keyboard at any time to
return to the application.
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Notes
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